CFDs are complex instruments and come with a high risk of losing money rapidly due to leverage. 64 % of retail investor accounts lose money when trading CFDs with this provider. You should consider whether you understand how CFDs work and whether you can afford to take the high risk of losing your money.

[Bug] Cannot add criterias to filter

Hi,

I tried to create a new Filter but I can’t add any criteria. This was not reproducible two or three days ago, so it must be a new bug introduced. I also saw in the Webinar today that Jesús had the same issue.

I tried with Safari and Firefox, but with none of them work.

I checked the Inspector but nothing shows there.

Steps to reproduce

GIVEN I go to section “My filters”
AND I create a new filter
WHEN I click on “Manage criteria”
AND I choose one or more filters
THEN I click “Apply”
AND nothing happens

4 Likes

I can confirm that bug - to create or change a filter is currently not possible.

On existing filters the button to manage criteria is missing, it is impossible to add or delete anything.

1 Like

Welcome to the community forum @menda ! Good to have you here!

A big thank you for reporting this bug a such a detailed and useful way :+1:. Thank you @IlIlIlIlI as well for confirming it. It’s now reported.

Will keep you posted when it gets fixed.

This has been fixed now. Thanks again for the heads-up!